Exibindo resultados 1 a 3 de 3

Tópico: XFX R7800 Series issue

  1. #1
    Banido Avatar de tupacshakaur
    Data de Registro
    Fev/2018
    Localização
    london
    Mensagens
    1
    Valeu/SFA
    Recebidos: 0/0
    Dados: 0/0

    XFX R7800 Series issue

    Hi,
    I've replaced my graphics card (nVidia GT 740) with a new one (XFX R7800 Series Ghost Thermal Technology)
    and I can not install the drivers for it.
    I ran DDU, replaced the GPU, plugged in the 6 bit connector, but I can not install the drivers for it.
    I downloaded the AMD Radeon HD 7800 drivers (I think these are the correct ones?), But when I try to install, it says that no AMD hardware is found.
    When I check dxdiag or GPU-Z, it does not show the gpu I put in, but rather some Intel stuff. (I have an Intel Pentium G3258 processor.)
    Can I have something wrong, and is there anything I can not fix it?

    Please help.
    Thanks!


    I did not find the right solution from the internet.


    References:
    https://www.cnet.com/forums/discussions/xfx-r7800-series-issue/
    Product Video Pricing

    0 Not allowed! Not allowed!

  2. #2
    The All Seeing Eye Avatar de S.Templar
    Data de Registro
    Jul/2003
    Localização
    São Paulo - Brasil
    Mensagens
    32.631
    Valeu/SFA
    Recebidos: 16.243/994
    Dados: 5.323/661
    Hello, tupacshakaur. Welcome to our boards. Your thread was moved to the right forum.

    Which Windows version are you using? 7? 10? 32 or 64 bits?

    Did you try to install the latest Catalyst drivers? Take a look at this thread to check the driver's latest version: http://battlecentral.xpg.com.br/foru...nto-de-drivers

    0 Not allowed! Not allowed!
    Intel Core i7 3960X|Asus X79 Rampage IV Extreme|2x EVGA GTX980Ti SC+ ACX2.0+ SLI|G.SKILL Ripjaws Z Series 16GB 2400 4x4GB|Corsair Hydro Series H100i w/ 4x Cougar Vortex CFV12HP Push/Pull|Samsung 840 Pro SSD 256GB + OCZ Vector SSD 256GB + HDD Western Digital 2TB Caviar Black SATA 7200 64MB Cache + HDD Western Digital 2TB Caviar Black SATA 7200 32MB Cache + HDD Western Digital 320GB Caviar Blue + 2x HDD Seagate Barracuda 300Gb|Creative Recon3D Fatal1ty Champion|Samsung S23A550H 23" + S27A550 27"|Corsair AX1200i|Cooler Master HAF-X 942|Plextor PX-LB950SA|Logitech G910 Orion Spark Keyboard|Logitech G502 Proteus Core|Razer Firefly|Nostromo Speedpad n52|Logitech Orbit AF|Scythe Kaze Master Pro|Asus RT-AC68U|Razer Leviathan|Razer Carcharias



    Templar's Machine Reloaded (New)
    Templar's Machine Turbo (Old)
    "Give me chastity and give me constancy, but do not give it yet.".

    "Se roubam de mim, é corrupção. Se roubo dos outros, é jeitinho!" - HUEzileiros

  3. #3
    Guardião do forum aka The keeper Avatar de Showtaro
    Data de Registro
    Abr/2009
    Localização
    Maringá
    Mensagens
    5.362
    Valeu/SFA
    Recebidos: 4.642/138
    Dados: 14.288/350
    http://www.tomshardware.com/answers/...ies-issue.html

    Parece bot spam essa merda aí Templar.

    0 Not allowed! Not allowed!
    Steam: [ZT] Showtaro


Informação do Tópico

Usuários Navegando pelo Tópico

Existe(m) atualmente 1 usuário(s) navegando pelo tópico. (0 membro(s) e 1 visitante(s))

Regras de Postagem

  • Você não pode postar novos tópicos
  • Você não pode responder mensagens
  • Você não pode postar anexos
  • Você não pode editar suas mensagens
  •  
  • Código BB está Funcionando
  • Smilies estão Funcionando
  • Código [IMG] está Funcionando
  • Código [VIDEO] está Funcionando
  • O código HTML está Desativado