Não consegui instalar o HSR, instalei o Doomsday, o patch 1.2, mas o HSR não instala, não reconhece o patch 1.2.
Senão até continuaria.