Página 3 de 3 PrimeiroPrimeiro 123
Exibindo resultados 21 a 25 de 25

Tópico: Coh via steam duvida

  1. #21
    Avatar de KurtCobain
    Data de Registro
    Jan/2005
    Localização
    Rio de Janeiro
    Mensagens
    1.529
    Valeu/SFA
    Recebidos: 305/106
    Dados: 88/51
    Neba
    antes de instalar pelo Steam, vc tirou o coh piratao ou passou por cima ? TS nosso do BtK ou aqui da galera q joga... faz a instalação do zero ou pega o msn ai do BobCuspe, ja q o dele tb comprou por steam

    0 Not allowed! Not allowed!
    "Stolz ein Blitzkriege zu sein"

  2. #22
    Avatar de Nebadon
    Data de Registro
    Fev/2004
    Localização
    Porto Alegre
    Mensagens
    146
    Valeu/SFA
    Recebidos: 10/0
    Dados: 5/1
    é eu eliminei tudo de novo , e to puxando , amanha eu vejo , mas no forum dos gringos tem uma galera reclamando da mesma coisa , e uns resolveram como o nigo falou, outrs nao .

    obrigado a todos q ajudaram

    0 Not allowed! Not allowed!

  3. #23
    I love the smell of pixels in the morning Avatar de BobCuspe
    Data de Registro
    Mai/2008
    Localização
    Soterópolis
    Mensagens
    5.285
    Valeu/SFA
    Recebidos: 2.743/103
    Dados: 1.817/113
    Depois volta aqui pra dizer se conseguiu, ein!

    0 Not allowed! Not allowed!
    BobCuspe | SaoNunca [ eutenhoumblog ]
    [Proc: Intel Core i7 870 2.93 GHz 8MB Cache LGA1156 | MB: Intel DH55TCBR LGA1156 | Cooler: Evercool Transformer S]
    [Mem: 16GB - 4x4GB DDR3 1333 MHz Corsair | Video: ATI Radeon HD7770 128bits 1GB GDDR5 | Monitor: Samsung LED 23" SA550]
    [HDD: Samsung 1TB + Samsung 2TB + Samsung 2TB + Seagate Barracuda 2TB] [Gabinete: Corsair Carbide 500R | Fonte: Corsair CX750]


  4. #24
    Avatar de Nebadon
    Data de Registro
    Fev/2004
    Localização
    Porto Alegre
    Mensagens
    146
    Valeu/SFA
    Recebidos: 10/0
    Dados: 5/1
    nossa , não funcionou !! apaguei tudo de coh que tinha , e nada , agora vo instalar isso. C++ Redist

    pra ver se vai , mandei msg pro suporte e vou aguardar .

    0 Not allowed! Not allowed!

  5. #25
    I love the smell of pixels in the morning Avatar de BobCuspe
    Data de Registro
    Mai/2008
    Localização
    Soterópolis
    Mensagens
    5.285
    Valeu/SFA
    Recebidos: 2.743/103
    Dados: 1.817/113
    foi só aqui ou todo mundo viu o video em velocidade acelerada?

    0 Not allowed! Not allowed!
    BobCuspe | SaoNunca [ eutenhoumblog ]
    [Proc: Intel Core i7 870 2.93 GHz 8MB Cache LGA1156 | MB: Intel DH55TCBR LGA1156 | Cooler: Evercool Transformer S]
    [Mem: 16GB - 4x4GB DDR3 1333 MHz Corsair | Video: ATI Radeon HD7770 128bits 1GB GDDR5 | Monitor: Samsung LED 23" SA550]
    [HDD: Samsung 1TB + Samsung 2TB + Samsung 2TB + Seagate Barracuda 2TB] [Gabinete: Corsair Carbide 500R | Fonte: Corsair CX750]


Informação do Tópico

Usuários Navegando pelo Tópico

Existe(m) atualmente 1 usuário(s) navegando pelo tópico. (0 membro(s) e 1 visitante(s))

Regras de Postagem

  • Você não pode postar novos tópicos
  • Você não pode responder mensagens
  • Você não pode postar anexos
  • Você não pode editar suas mensagens
  •  
  • Código BB está Funcionando
  • Smilies estão Funcionando
  • Código [IMG] está Funcionando
  • Código [VIDEO] está Funcionando
  • O código HTML está Desativado